What Java version do you use?

All of our server nodes are running the latest release of Java 8. If you are using a modpack that is having issues, please try adding the LegacyJavaFixer mod to the mods folder on your server. You can download the LegacyJavaFixer mod here.
  • 0 Users Found This Useful
Was this answer helpful?

Related Articles

How can I claim my free Buycraft trial?

To claim your FREE 30 days Buycraft Ultimate simply click the link below and then a popup box...

Can I use Bungee Cord on my server?

You are free to use Bungee Cord on any of our servers.

How to agree to the EULA?

When you are running a Minecraft server with version 1.7.10 or later, you may see 'You need to...

Minecraft Console Commands

There are so many server commands available. So here is a list of the most commonly used...