What Java version do you use?

All of our server nodes are running the latest release of Java 8.

If you are using a modpack that is having issues, please try adding the LegacyJavaFixer mod to your server.

You can download the LegacyJavaFixer mod here.